Login

weird response from mlc

Tips & tricks, working results, technical support

weird response from mlc

Postby tbentley » Tue May 21, 2013 11:00 pm

ive notice that mlc sounds different from my other consoles. So i used plugin analyzer to see whats going on. please look at the attached screenshot.
Attachments
rsz_mlc_frequence.jpg
rsz_mlc_frequence.jpg (61.18 KiB) Viewed 268 times
tbentley
User Level XI
User Level XI
 
Posts: 176
Joined: Mon Feb 28, 2011 8:17 am

Re: weird response from mlc

Postby tbentley » Tue May 21, 2013 11:49 pm

MWC and CLC gives me frequency curves also that are not similar to the ones in the manuals.
tbentley
User Level XI
User Level XI
 
Posts: 176
Joined: Mon Feb 28, 2011 8:17 am

Re: weird response from mlc

Postby mathias » Wed May 22, 2013 12:37 am

too high levels?
vst analyzer gives you the frequencyresponse at full peak !!!

you have to lower the input in nebula to the level, the consoleprograms are calibrated for. this should give you other graphs.

mathias
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Beta Tester
Beta Tester
 
Posts: 2108
Joined: Wed Mar 31, 2010 12:25 am

Re: weird response from mlc

Postby tbentley » Wed May 22, 2013 12:44 am

But there isn't any input to the program.
tbentley
User Level XI
User Level XI
 
Posts: 176
Joined: Mon Feb 28, 2011 8:17 am

Re: weird response from mlc

Postby mathias » Wed May 22, 2013 2:25 am

i meant lowering the input of nebula itself.

mathias
system 1: windows 8 32 bit - samplitude prox, tracktion6, reaper
system 2: mac osx yosemite - reaper(32+64bit), tracktion6(32+64bit)

both systems on: macbook pro (late 2009), core 2 duo 3,06 ghz, 4 gb ram, graphic: nvidia geforce 9600M GT 512 MB
mathias
Beta Tester
Beta Tester
 
Posts: 2108
Joined: Wed Mar 31, 2010 12:25 am

Re: weird response from mlc

Postby greekpeet » Thu May 23, 2013 10:22 am

mathias wrote:i meant lowering the input of nebula itself.

mathias



I actually could never get this program to sound good.
Always kinda 'craps out' and you get that weird clanky styled nebula distortion on pretty much everything ran through it - like when its over driven.

I'm VERY good with my gain staging too.
Its even worse with material with any type of low end material.

No other consoles I have exhibit this behaviour.
Kinda bummed, but whatever.
greekpeet
User Level XI
User Level XI
 
Posts: 170
Joined: Mon Mar 29, 2010 9:28 pm

Re: weird response from mlc

Postby tbentley » Thu May 23, 2013 2:26 pm

tbentley wrote:But there isn't any input to the program.


I have three screen shots below of MLC, MBC, VBC consoles. All are at the same input and output settings. and MLC is a drastic difference.
Attachments
rsz_1mbc_1.jpg
rsz_1mbc_1.jpg (55.32 KiB) Viewed 212 times
tbentley
User Level XI
User Level XI
 
Posts: 176
Joined: Mon Feb 28, 2011 8:17 am

Re: weird response from mlc

Postby tbentley » Thu May 23, 2013 2:27 pm

MLC attached
Attachments
rsz_mlc_1.png
rsz_mlc_1.png (198.8 KiB) Viewed 211 times
tbentley
User Level XI
User Level XI
 
Posts: 176
Joined: Mon Feb 28, 2011 8:17 am

Re: weird response from mlc

Postby tbentley » Thu May 23, 2013 2:28 pm

VBC attached
Attachments
rsz_vbc_1.png
rsz_vbc_1.png (170.48 KiB) Viewed 211 times
tbentley
User Level XI
User Level XI
 
Posts: 176
Joined: Mon Feb 28, 2011 8:17 am

Re: weird response from mlc

Postby tbentley » Thu May 23, 2013 2:33 pm

The only way i can get a flat response from MLC is to lower the input of MLC IL1 by about 8 db
Attachments
rsz_mlc_lower_input.png
rsz_mlc_lower_input.png (172.89 KiB) Viewed 211 times
tbentley
User Level XI
User Level XI
 
Posts: 176
Joined: Mon Feb 28, 2011 8:17 am

Next

Return to Working with Nebula

Who is online

Users browsing this forum: Bing [Bot] and 2 guests