Login

What's my issue here: jump in my volumes x10 times increase

Tips & tricks, working results, technical support

What's my issue here: jump in my volumes x10 times increase

Postby Scottf » Tue Apr 09, 2013 4:05 pm

Does anyone know or have e experienced
What's going on here, I'm using nebula lite
For the moment, everything's fine working volume
Level and something triggers a massive increase
In volume across a few tracks, on tracks
I'm not even working with

Ex. I have set an open hi hat in a mix
At good listening level overall
I'm messing with some other tracks using
Nebula and the open hat suddenly is massively
And unnaturally louder than it got set in mix...

I'm using nebula lite...for the free compresser
Program's as trial, I've a hunch it has to
Do with numerical compresser do u want to comp

I know this is strangely loud anyway but
I had it lowered for a in use aux bus for parallel
Compression...... Today on a channel track
I started using this same program ona Tom.
All was fine but when I stopped play and replayed
The open hat (sent to aux) with level already set,
On an absolutely different channel nearly caused
My ears to bleed : (

It also happened at the very beginning of project
With my bd set to -11 db and aux do u want to
Comp active as parallel all was fine one
Day later on bd was smacking red and scary loud
Scottf
User Level VI
User Level VI
 
Posts: 63
Joined: Mon Mar 18, 2013 5:00 pm

Re: What's my issue here: jump in my volumes x10 times incr

Postby Scottf » Tue Apr 09, 2013 8:23 pm

..... Figured out what this is a bug:
Using "numerical" compresser= "do u want to
Comp" this is really loud right, what's happening
Is output fader on nebula is resetting to default(too loud)
From my adjustment to normal listening level

Some bug where it resets
Scottf
User Level VI
User Level VI
 
Posts: 63
Joined: Mon Mar 18, 2013 5:00 pm

Re: What's my issue here: jump in my volumes x10 times incr

Postby Cupwise » Thu Apr 11, 2013 2:03 am

im not really familiar with that program, but if you can go into 'guru' mode so that you are able to go into the 'edit' section, then go into 'glob', and adjust the padout setting there instead of the main output control. adjust that to the level you want. then 'exit' back out of there, and click save to save your change.

hopefully thatd solve your problem there
Cupwise
Expert
Expert
 
Posts: 772
Joined: Tue Nov 23, 2010 2:03 am

Re: What's my issue here: jump in my volumes x10 times incr

Postby RJHollins » Thu Apr 11, 2013 3:04 am

Scottf wrote:..... Figured out what this is a bug:
Using "numerical" compresser= "do u want to
Comp" this is really loud right, what's happening
Is output fader on nebula is resetting to default(too loud)
From my adjustment to normal listening level

Some bug where it resets


I'd want to know HOW the OUTPUT faders is getting moved ?!?!

From what I've been able to find, there are no 'external' messages that can get to that fader.

[Unless you are doing something with REAPER's 'Parameter Modulation' function.]
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Beta Tester
Beta Tester
 
Posts: 2624
Joined: Sun Mar 28, 2010 5:53 pm

Re: What's my issue here: jump in my volumes x10 times incr

Postby enriquesilveti » Thu Apr 11, 2013 9:52 am

We could reproduce your issue here if you send us a complete report.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires


Return to Working with Nebula

Who is online

Users browsing this forum: Bing [Bot] and 3 guests