Login

Nebula, Pro Tools 10 Native & Automatic Delay Compensation

Tips & tricks, working results, technical support

Nebula, Pro Tools 10 Native & Automatic Delay Compensation

Postby zwatrif » Sun Mar 24, 2013 4:58 am

Hello all - Hope everyone is doing well. I have an issue with Nebula & Pro Tools 10 that I haven't seen as being discussed. I would appreciate any suggestions/solutions as to how to get this to work correctly. I'm running Nebula 3 Pro with the FXpansion wrapper in Pro Tools 10 Native. When I patch Nebula in as an insert in the Master Bus Track, automatic delay compensation does it's job. The lettering is an orange color and the track sounds fine. When I patch Nebula in an audio track or an Aux track, I get the red lettering indicating that the track is over it’s allotted compensation. What must be done to get the over-allotted tracks time aligned?
zwatrif
User Level V
User Level V
 
Posts: 53
Joined: Mon Dec 06, 2010 8:16 am

Re: Nebula, Pro Tools 10 Native & Automatic Delay Compensati

Postby cpwade » Sun Mar 24, 2013 8:11 pm

Unless I'm completely misunderstanding, you have two options,
"manual adjust" if you have absolutely silly amounts of delay for some reason. : http://www.gearslutz.com/board/showwiki ... ools-LE-MP

Or adjust your delay compensation to "long" under preferences. If you are still in the Red, check this thread. http://www.gearslutz.com/board/music-co ... n-red.html

ADC works like a champ for me on PT10 w/timed kernels using FXP VST-RTAS..

Hope this was helpful.
User avatar
cpwade
Member
Member
 
Posts: 328
Joined: Thu Dec 30, 2010 5:42 pm
Location: Colorado

Re: Nebula, Pro Tools 10 Native & Automatic Delay Compensati

Postby enriquesilveti » Mon Mar 25, 2013 1:53 pm

Try with Nebula > MAST page > DSPBUFFER: 2048.

zwatrif wrote:Hello all - Hope everyone is doing well. I have an issue with Nebula & Pro Tools 10 that I haven't seen as being discussed. I would appreciate any suggestions/solutions as to how to get this to work correctly. I'm running Nebula 3 Pro with the FXpansion wrapper in Pro Tools 10 Native. When I patch Nebula in as an insert in the Master Bus Track, automatic delay compensation does it's job. The lettering is an orange color and the track sounds fine. When I patch Nebula in an audio track or an Aux track, I get the red lettering indicating that the track is over it’s allotted compensation. What must be done to get the over-allotted tracks time aligned?
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Nebula, Pro Tools 10 Native & Automatic Delay Compensati

Postby zwatrif » Mon Mar 25, 2013 11:37 pm

Thanks for the help guys! I appreciate it!
zwatrif
User Level V
User Level V
 
Posts: 53
Joined: Mon Dec 06, 2010 8:16 am

Re: Nebula, Pro Tools 10 Native & Automatic Delay Compensati

Postby enriquesilveti » Tue Mar 26, 2013 11:28 am

Maximum PT latency compensation is 4096, so 2048 should a good number to use x2 Nebula per channel and don't hit to much your CPU.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Nebula, Pro Tools 10 Native & Automatic Delay Compensati

Postby zwatrif » Tue Mar 26, 2013 7:44 pm

Thanks for your help Enrique!
zwatrif
User Level V
User Level V
 
Posts: 53
Joined: Mon Dec 06, 2010 8:16 am


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 7 guests