Login

Can't access programs from "My Libraries"

Tips & tricks, working results, technical support

Can't access programs from "My Libraries"

Postby sammydix » Sun Mar 10, 2013 11:20 am

i have nebula 3 pro server (updated) and tried replacing some old library files i deleted a while back. i went to the "user area/my libraries" to re-get some lost verbs. they downloaded and installed fine, but they don't display in Nebula. the program files are present, the vector files are present, and as stated, the install process went fine. why don't i see them? i see everything else i install BUT the ones from "My Library". anything with "REL" in front of it doesn't show in the main program.
sammydix
User Level I
User Level I
 
Posts: 10
Joined: Wed Mar 06, 2013 6:28 am

Re: Can't access programs from "My Libraries"

Postby enriquesilveti » Mon Mar 11, 2013 11:12 am

Request a new key. Send us your .SER file.

viewtopic.php?f=7&t=362
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Can't access programs from "My Libraries"

Postby sammydix » Mon Mar 11, 2013 8:37 pm

ah ha! that was it. i went from my laptop to PC. i tried them on originally registered laptop version and PRESTO! thanks so much.
sammydix
User Level I
User Level I
 
Posts: 10
Joined: Wed Mar 06, 2013 6:28 am


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 6 guests