Login

High CPU load and audio drops with Reverb progs

Tips & tricks, working results, technical support

High CPU load and audio drops with Reverb progs

Postby fpoitevin » Tue Feb 12, 2013 11:24 pm

I've got a very high CPU load (60% on a Mac book Dual core 2,1 GHz) and audio drops using reverbs at 96kHz even with a 8192 Neb buffer.
My config :
OS 10.6.8 (same problem on a Mac Pro and a Mac book)
Nebula server 1.3.505 audio unit used in local mode (no server)
Reaper or Wave Editor,
Only one track and one instance of Nebula Reverb loaded with VNXT140 3,5 or EAR Hall at 96 kHz.
Do you guys have already observed this ? What is wrong in my config ?
Thanks.
fpoitevin
User Level VIII
User Level VIII
 
Posts: 86
Joined: Mon Sep 20, 2010 9:48 pm
Location: Grenoble, France

Re: High CPU load and audio drops with Reverb progs

Postby dagovitsj » Wed Feb 13, 2013 12:29 am

Hi!
And you are sure that you have raised your RATE CNV to the highest level? See picture here: http://screencast.com/t/POXX1Crqb

By the way, VNXT 3,5 s is very CPU intensive on my i5 CPU too, but I don't know how a dual core 2,1 GHz compare to i5.

[How can I post a picture directly in this forum, doesn't seem to work by using the img tag, would be nice to know!]

Cheers
|Win 7-64bit | Reaper 4. x64, Cubase 6.5.3., 64 & 32 bit | RAM:16 GB | CPU: Intel Core i5 760@ 2,8 GHz | Samsung SSD 830 (256 GB) | WD: Black harddisks | Graphics Card: NVIDIA GeForce 9800 GT Graphics Accelerator | Gigabyte GA-P55A-UD4 |Nebula 3 Pro |
dagovitsj
Vip Member
Vip Member
 
Posts: 497
Joined: Sun Dec 19, 2010 7:25 pm

Re: High CPU load and audio drops with Reverb progs

Postby fpoitevin » Wed Feb 13, 2013 1:06 am

Thanks for the idea, but RATE CNV is already 9000 ms.
fpoitevin
User Level VIII
User Level VIII
 
Posts: 86
Joined: Mon Sep 20, 2010 9:48 pm
Location: Grenoble, France


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 10 guests