Login

VST not found after installing 1.3.505 osx

Tips & tricks, working results, technical support

VST not found after installing 1.3.505 osx

Postby fpoitevin » Fri Feb 01, 2013 3:46 pm

I just downloaded and installed the upgrade V1.3.505 osx. I can find the vst in the VST folder but no software (Reaper, Audio Editor) find them, even after a rescan. If I downgrade to V1.3.502, everything is ok.
Any idea ?
Thanks
fpoitevin
User Level VIII
User Level VIII
 
Posts: 86
Joined: Mon Sep 20, 2010 9:48 pm
Location: Grenoble, France

Re: VST not found after installing 1.3.505 osx

Postby enriquesilveti » Fri Feb 01, 2013 5:57 pm

After downgrade. Reaper can see again Nebula? Seems to be a problems with permissions and the installer.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: VST not found after installing 1.3.505 osx

Postby fpoitevin » Fri Feb 01, 2013 6:29 pm

From V1.3.502, I repaired permissions, downloaded and installed 1.3.505 osx upgrade, repaired permissions again : same problem. The new vst and XML (dated 07/08/12) are in the vst folder but Reaper (or Wave Editor) don't see them.
fpoitevin
User Level VIII
User Level VIII
 
Posts: 86
Joined: Mon Sep 20, 2010 9:48 pm
Location: Grenoble, France

Re: VST not found after installing 1.3.505 osx

Postby enriquesilveti » Sat Feb 02, 2013 8:49 pm

Hello fpoitevin. Can you try to uninstall Nebula and install again thru Setup Nebula3 OSX 1.3.505 VST/AU plus re-install your personal custom key.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: VST not found after installing 1.3.505 osx

Postby belnau » Sun Feb 03, 2013 5:14 pm

belnau
User Level 0
User Level 0
 
Posts: 7
Joined: Sat Apr 21, 2012 5:29 pm

Re: VST not found after installing 1.3.505 osx

Postby fpoitevin » Sun Feb 03, 2013 10:16 pm

I made a general backup. I deleted the whole AcusticaAudio folder, the components and the vst/acustica folder. I repaired permissions, installed thru Setup Nebula3 osx 1.3.505 AU/VST, repaired permissions again.
Same problem : the AU are recognized (and work well after authorization), The VST are in the VST folder but are not recognized by Reaper or Wave Editor.
fpoitevin
User Level VIII
User Level VIII
 
Posts: 86
Joined: Mon Sep 20, 2010 9:48 pm
Location: Grenoble, France

Re: VST not found after installing 1.3.505 osx

Postby enriquesilveti » Mon Feb 04, 2013 11:43 am

fpoitevin wrote:I made a general backup. I deleted the whole AcusticaAudio folder, the components and the vst/acustica folder. I repaired permissions, installed thru Setup Nebula3 osx 1.3.505 AU/VST, repaired permissions again.
Same problem : the AU are recognized (and work well after authorization), The VST are in the VST folder but are not recognized by Reaper or Wave Editor.


Thank you for report. I'm sending this information to Giancarlo. I hope we get a easy a simple solution for our OSX clients.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: VST not found after installing 1.3.505 osx

Postby fpoitevin » Tue Feb 12, 2013 11:11 pm

enriquesilveti wrote:hank you for report. I'm sending this information to Giancarlo. I hope we get a easy a simple solution for our OSX clients.
Any new information on this problem ?
Thanks
fpoitevin
User Level VIII
User Level VIII
 
Posts: 86
Joined: Mon Sep 20, 2010 9:48 pm
Location: Grenoble, France

Re: VST not found after installing 1.3.505 osx

Postby jwidds » Wed Feb 13, 2013 6:59 pm

I would also like to know about this?

Also whats the different between v1.3.492, v1.3.502, v1.3.505?
jwidds
User Level I
User Level I
 
Posts: 14
Joined: Fri Jan 04, 2013 11:59 pm

Re: VST not found after installing 1.3.505 osx

Postby enriquesilveti » Wed Feb 13, 2013 7:36 pm

Any new information on this problem ?
Thanks


Please contact me thru email and I send you 1.3.492 OSX build. enrique.silveti AT acusticaudio.net
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Next

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 4 guests