Login

got into a mess with x86 and x64 install

Tips & tricks, working results, technical support

got into a mess with x86 and x64 install

Postby whatsisname » Sat Jan 26, 2013 5:04 am

hi folks,

i had nebula3 pro 1.3.495 x86 successfully installed and working in cubase 6.05 x86. i wanted to install the x64 version of the plug as well for use in cubase 6 x64.

i installed "Upgrade Nebula3 Pro x64 1.3.505", thinking that if i used the setup version it would require a new key. when trying to load in cubase x64, the plug stalls somewhere in the initialisation process then crashes. so i then thought that it must be because of the version mismatch between the x86 and x64 plugin, so uninstalled everything, then re-installed the x86 plug using the upgrade file as i already have a key. now even on the x86 version it stalls on load with a message saying "rom descriptor not found".

what have i done! help!

gary.
whatsisname
User Level II
User Level II
 
Posts: 20
Joined: Wed Apr 07, 2010 1:05 am

Re: got into a mess with x86 and x64 install

Postby giancarlo » Sat Jan 26, 2013 10:16 am

install setup x64 before upgrade
User avatar
giancarlo
Founder
Founder
 
Posts: 9893
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: got into a mess with x86 and x64 install

Postby giancarlo » Sat Jan 26, 2013 10:17 am

than install your key again
User avatar
giancarlo
Founder
Founder
 
Posts: 9893
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: got into a mess with x86 and x64 install

Postby whatsisname » Sat Jan 26, 2013 3:07 pm

hi giancarlo,

so to clarify:

- uninstall everything
- install setup file for x86
- install setup file for x64
- install key.

will i be able to use the same key as last time or will i need a new one if i do this?

thanks,

gary.
whatsisname
User Level II
User Level II
 
Posts: 20
Joined: Wed Apr 07, 2010 1:05 am

Re: got into a mess with x86 and x64 install

Postby whatsisname » Sat Jan 26, 2013 4:09 pm

hi giancarlo,

i installed the setup files of both the x86 and x64 and the installation is working now, but the last key file i received didn't work, so i've uploaded the new ser file to you. look forward to receiving the new key.

thanks for your help,

gary.
whatsisname
User Level II
User Level II
 
Posts: 20
Joined: Wed Apr 07, 2010 1:05 am

Re: got into a mess with x86 and x64 install

Postby giancarlo » Sun Jan 27, 2013 1:42 am

yes it's perfect
User avatar
giancarlo
Founder
Founder
 
Posts: 9893
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy


Return to Working with Nebula

Who is online

Users browsing this forum: Bing [Bot] and 6 guests