Login

Library Categories not showing

Tips & tricks, working results, technical support

Library Categories not showing

Postby tedma » Thu Oct 18, 2012 3:56 pm

I upgraded to the latest version recently, and all the libraries are showing in somewhat random order with no category sorting.

At first I assumed this was a change by design, but just purchased the Rayphlex libraries and the install instructions clearly say the libraries will be sorted into the pre-existing categories.


Would really like to get this feature back, since it takes a long time to scroll through every individual item to get to where I want to go.

Is there a setting in the Mast page to control this?

Thanks

Ted
tedma
User Level I
User Level I
 
Posts: 13
Joined: Wed Mar 31, 2010 10:49 pm

Re: Library Categories not showing

Postby enriquesilveti » Thu Oct 18, 2012 9:12 pm

Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Library Categories not showing

Postby tedma » Thu Oct 18, 2012 9:31 pm

Yay!

Fantastic actually. Glad it is so simple - I clicked on just about every button available except the name of the library itself.

Thanks

Ted
tedma
User Level I
User Level I
 
Posts: 13
Joined: Wed Mar 31, 2010 10:49 pm


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 9 guests