Login

GUI setting?

Tips & tricks, working results, technical support

GUI setting?

Postby richie43 » Thu Sep 22, 2011 7:47 pm

Ever since I upgraded to the newest Nebula Pro Server version my mouse wheel moves the sliders much more than before. They used to move in small increments but now the slider jumps roughly 2 or 3 whole numbers. It is hard to do precise adjustments. But I should mention that I also moved from an old-school CRT monitor to a higher resolution LCD, so maybe there is a setting somewhere in my xml file that would help...? Everything else on my system is working with the new monitor, so i don't think that's the issue. Help! Thanks y'all! :mrgreen:
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Beta Tester
Beta Tester
 
Posts: 4847
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: GUI setting?

Postby giancarlo » Thu Sep 22, 2011 10:29 pm

it's the new vstgui4....
User avatar
giancarlo
Founder
Founder
 
Posts: 9143
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: GUI setting?

Postby richie43 » Thu Sep 22, 2011 11:27 pm

So what does that mean? Is that what I am left to work with, or can I change this? It really makes it more difficult to fine tune settings. Thanks Giancarlo.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Beta Tester
Beta Tester
 
Posts: 4847
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: GUI setting?

Postby Sparqee » Fri Sep 23, 2011 2:37 am

I much prefer to make large adjustments by dragging with the mouse and make fine adjustments with the mouse wheel. Just my 2 cents.
Sparqee
User Level I
User Level I
 
Posts: 12
Joined: Thu Jun 17, 2010 11:05 pm

Re: GUI setting?

Postby richie43 » Fri Sep 23, 2011 2:53 am

Sparqee wrote:I much prefer to make large adjustments by dragging with the mouse and make fine adjustments with the mouse wheel. Just my 2 cents.


Me too. That's what is so wacky with this arrangement. The normally fine tuning mouse wheel is now a huge adjustment mouse wheel. Hopefully this will get fixed soon! I'm tempted to reinstall the previous version.....
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Beta Tester
Beta Tester
 
Posts: 4847
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: GUI setting? Update and downgrade.

Postby richie43 » Fri Sep 23, 2011 4:33 am

I always save install files before I upgrade, but many people do not. The previous version should be available for people who feel like the upgrade is not working for them. I love the new optimizations that are in the new release, but this inability to easily make small adjustments is killing me! I love this product and will keep using it and buying libraries, but I am going to downgrade my Nebula to the Experimental n version that came before this new one. Giancarlo, any idea when this weird gui issue will get fixed??
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Beta Tester
Beta Tester
 
Posts: 4847
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: GUI setting?

Postby giancarlo » Fri Sep 23, 2011 6:07 am

previous version is 1.3.492 or 1.3.495 depending of the product, for this reason we removed other versions (experimental). About the mousewheel I'm not sure it's a bug, we are using a different library and at the moment I should fix mac osx version before checking other things!
User avatar
giancarlo
Founder
Founder
 
Posts: 9143
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: GUI setting?

Postby richie43 » Fri Sep 23, 2011 7:20 am

Thanks Giancarlo. The mouse-wheel thing is not my system, I reinstalled the last experimental version (n) and it all works fine. By the way, I always save an install exe and my entire install folder, so I am always able to downgrade to the last working version. The last experimental worked fine for me, so I didn't really want to go all the way back to 1.3.495! I am on the PC Server version, by the way. I really noticed the performance optimizations in the newest version, but the mouse wheel problems were too aggrevating. I hope that you get it fixed soon! Thanks again.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Beta Tester
Beta Tester
 
Posts: 4847
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: GUI setting?

Postby RJHollins » Fri Sep 23, 2011 7:49 am

?? Does the 'SHIFT' key [PC] still allow 'fine'
adjustments ??? With the wheel too ???

waiting before upgrading the Server version.
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Beta Tester
Beta Tester
 
Posts: 2624
Joined: Sun Mar 28, 2010 5:53 pm

Re: GUI setting?

Postby richie43 » Fri Sep 23, 2011 7:52 am

RJHollins wrote:?? Does the 'SHIFT' key [PC] still allow 'fine'
adjustments ??? With the wheel too ???

waiting before upgrading the Server version.


Funny. I never tried that, but I never have needed it either. I will reinstall the upgrade and check. You can always try it, but save your entire Nebula install folder first, and if something doesn't work right, put it all back.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Beta Tester
Beta Tester
 
Posts: 4847
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Next

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 4 guests