Login

Error: Program #0 not valid > Please help!

Tips & tricks, working results, technical support

Error: Program #0 not valid > Please help!

Postby scooter » Sun Sep 04, 2011 6:28 am

I've tired multiple re-installs, deleting all Acustica Audio folders on my OSx drive. I've even used a back up hard drive to copy over the Acustica folders and still nothing! The VST is blank in Reaper and the AU gets the error Program #0not valid.

Please help! :cry:
Attachments
Nebula Error in OSx.jpg
Screen Shot
Nebula Error in OSx.jpg (59.61 KiB) Viewed 830 times
-Scott
User avatar
scooter
Member
Member
 
Posts: 214
Joined: Fri Apr 02, 2010 8:24 pm
Location: Salt Lake City, Utah

Re: Error: Program #0 not valid > Please help!

Postby TranscendingMusic » Sun Sep 04, 2011 7:21 am

Scott most likely your INIT files are missing or being referenced from the wrong path or corrupt. You did fresh install, not using backed up previous INIT?
mixing | mastering
Win 10 x64 | Sonar Platinum x64 | 3930K(OC)
User avatar
TranscendingMusic
Expert
Expert
 
Posts: 1132
Joined: Sat Mar 27, 2010 7:01 am
Location: USA

Re: Error: Program #0 not valid > Please help!

Postby enriquesilveti » Sun Sep 04, 2011 10:22 am

+1

Fresh complete install. After that Nebula should load, than apply your customer KEY. If you don't have one request it.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Error: Program #0 not valid > Please help!

Postby scooter » Sun Sep 04, 2011 5:04 pm

Thanks guys, I'll try some more trouble shooting.

I sent my SER to Acustica on Thursday, but still don't see my authorization file in my online account. How long does it normally take?
-Scott
User avatar
scooter
Member
Member
 
Posts: 214
Joined: Fri Apr 02, 2010 8:24 pm
Location: Salt Lake City, Utah

Re: Error: Program #0 not valid > Please help!

Postby enriquesilveti » Sun Sep 04, 2011 6:49 pm

72 hours on weekends.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Error: Program #0 not valid > Please help!

Postby scooter » Sun Sep 04, 2011 7:32 pm

enriquesilveti wrote:72 hours on weekends.

I believe we are passed that my friend... :)
-Scott
User avatar
scooter
Member
Member
 
Posts: 214
Joined: Fri Apr 02, 2010 8:24 pm
Location: Salt Lake City, Utah

Re: Error: Program #0 not valid > Please help!

Postby scooter » Sun Sep 04, 2011 9:15 pm

Not even a clean install get's rid of the #0 not valid!

What's up?
-Scott
User avatar
scooter
Member
Member
 
Posts: 214
Joined: Fri Apr 02, 2010 8:24 pm
Location: Salt Lake City, Utah

Re: Error: Program #0 not valid > Please help!

Postby scooter » Wed Sep 07, 2011 2:48 am

Alright!
Almost at 7 days since I upload my SER file and still nothing on my account. Gotta love it... :?

Anyone? Bueler? Bueler?
-Scott
User avatar
scooter
Member
Member
 
Posts: 214
Joined: Fri Apr 02, 2010 8:24 pm
Location: Salt Lake City, Utah

Re: Error: Program #0 not valid > Please help!

Postby RJHollins » Wed Sep 07, 2011 2:57 am

scooter wrote:Alright!
Almost at 7 days since I upload my SER file and still nothing on my account. Gotta love it... :?

Anyone? Bueler? Bueler?


From what I recall ...

My 'AUTH' file was emailed to me.
Nothing ever showed up in 'My Acct'.
i7-5820k, MSI X99A Plus, 16 GIG Ram, Noctua NH-D14, Win-7 Pro [64-bit], Reaper-64

NVC [Nebula Virtual Controllers]
RJHollins
Expert
Expert
 
Posts: 2631
Joined: Sun Mar 28, 2010 5:53 pm

Re: Error: Program #0 not valid > Please help!

Postby scooter » Wed Sep 07, 2011 3:07 am

What about the User area, specifically "My Authorizations" that gives you the ability to upload the ser file? The old way was email, but I don't believe that's the way it goes now. Perhaps I'm wrong, though
-Scott
User avatar
scooter
Member
Member
 
Posts: 214
Joined: Fri Apr 02, 2010 8:24 pm
Location: Salt Lake City, Utah

Next

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 4 guests