Login

missing progs after upgrade

Tips & tricks, working results, technical support

missing progs after upgrade

Postby gjm123 » Sat Aug 18, 2012 10:36 am

Think the title is self explanatory really but after upgrading nebula shows no list or programs,nothing, just the INIT screen, Im sure I read a similar post somewhere but can't find it, any ideas what to try folks? I'm running logic 9 on mac pro.
gjm123
User Level I
User Level I
 
Posts: 12
Joined: Tue Nov 09, 2010 12:09 pm

Re: missing progs after upgrade

Postby enriquesilveti » Sat Aug 18, 2012 7:10 pm

You update from a installation setup so you delete your customer personal key with the demo keys. Install again your customer personal key or request a new one.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: missing progs after upgrade

Postby gjm123 » Sun Aug 19, 2012 12:32 am

Thanks for that, don't think I still have my key, although ill look, how do I request a new one if needed?
gjm123
User Level I
User Level I
 
Posts: 12
Joined: Tue Nov 09, 2010 12:09 pm

Re: missing progs after upgrade

Postby enriquesilveti » Sun Aug 19, 2012 11:38 am

Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: missing progs after upgrade

Postby gjm123 » Tue Oct 16, 2012 1:28 pm

I think I officially give up, I've got new INIT N2P and N2V files and overwritten the existing ones and still no Progs show up in nebula, I've backed up all the progs and vectors to hard drive, reinstalled the latest installer, put them back in and still no progs in nebula. I've tried to go back to previous working versions but they don't show up in there either now. I am out of options.

I am not an impatient or nasty person but I'm finding this to be so poor, it really shouldn't be this much hard work, all I did was upgrade. It was working fine and now it's not and when I ask questions I get short, non descriptive answers like I am suppose to know the technical side of it, well I don't.

I know I am not dealing with a massive company here, I understand that, but still, if you charge someone for a product then you have to take responsibility for their customer care and make it simple enough for the non "tech" people like myself to fix when it goes wrong.

I apologise, I don't normally rant, I am not like that, but I am frustrated as the projects I had with numerous nebula inserts have all had to be changed, and, when working I love Nebula!! It rocks, it's just a shame it also causes me such frustration.

There is probably a simple answer somewhere and if someone could shed some light Id be very grateful, if not then ill put it down to money wasted and settle for a less impressive, but less frustrating alternative! Rant over :-)
gjm123
User Level I
User Level I
 
Posts: 12
Joined: Tue Nov 09, 2010 12:09 pm

Re: missing progs after upgrade

Postby enriquesilveti » Tue Oct 16, 2012 7:24 pm

Please gjm123 give us some more information about your audio ring. Seems that your are under OSX + Logic. Are you using VST or AU version? Nebula3 PRO or Nebula3 Server? Which version 1.3.502, 504 or 505? Did you enable the LOG? (viewtopic.php?f=7&t=369)

If you are using AU version, please can you download reaper and try the VST version?

If nothing of this work contact me by email: enrique.silveti AT acusticaudio.net
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2663
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: missing progs after upgrade

Postby gjm123 » Sat Oct 20, 2012 10:24 am

Thanks Enrique but that didnt work, Nebula VST doesnt even show up in my Reaper (only the AU version) and as for enabling the log, well, I couldnt even find Nebula3 Reverb.xml and even if I could I wouldnt know how to insert extra lines in it (or even open it!!). That may appear simple to you but there is not enough info in there on how to complete it for the likes of me, who are not computer savvy.

Anyway, after starting from scratch and re-installing all updates from the very first one I have got version 1.3.492 working again and showing all the programs I have purchased, not quite what I had hoped for but at least its something, all updates from then on just do not show my progs. I will cut my losses and leave it at that, at least I can still use it on my existing projects.

I appreciate you getting back to me though.
Thanks
Greg
gjm123
User Level I
User Level I
 
Posts: 12
Joined: Tue Nov 09, 2010 12:09 pm


Return to Working with Nebula

Who is online

Users browsing this forum: Bing [Bot] and 4 guests