Login

problem with the new version of Nebula 1.3 505 on osx

Tips & tricks, working results, technical support

problem with the new version of Nebula 1.3 505 on osx

Postby krzysiek » Thu Aug 09, 2012 5:23 pm

Hello !!
why do I always have a problem installing the new version of the nebula.Cubase and Reaper can not see my vst plugins.

Best regards
krzysiek
User Level 0
User Level 0
 
Posts: 9
Joined: Wed Nov 03, 2010 8:26 pm

Re: problem with the new version of Nebula 1.3 505 on osx

Postby enriquesilveti » Fri Aug 10, 2012 10:42 am

As Giancarlo told. Check plug-in black list from both sequencers.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: problem with the new version of Nebula 1.3 505 on osx

Postby giancarlo » Fri Aug 10, 2012 4:08 pm

or install the previous version again...
User avatar
giancarlo
Founder
Founder
 
Posts: 9191
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: problem with the new version of Nebula 1.3 505 on osx

Postby OVIE » Mon Aug 20, 2012 10:03 pm

Same problem here, need to install previos version, and delete cubase blacklist.


1.3.502 works ok, but not 505 pro or server.
OVIE
User Level 0
User Level 0
 
Posts: 6
Joined: Wed Oct 20, 2010 4:40 pm

Re: problem with the new version of Nebula 1.3 505 on osx

Postby enriquesilveti » Tue Aug 21, 2012 8:00 pm

Ok. Thank you for report.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: problem with the new version of Nebula 1.3 505 on osx

Postby jelmet » Wed Sep 19, 2012 4:12 am

Same thing here...
Any fix or should I go back to previous version?
Any problem in using AU only?
User avatar
jelmet
User Level VIII
User Level VIII
 
Posts: 86
Joined: Mon Sep 06, 2010 4:11 pm
Location: Montreal, QC - Canada


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 7 guests