Login

FAST page is gone!

Tips & tricks, working results, technical support

FAST page is gone!

Postby MrLove » Wed Jul 27, 2011 2:44 pm

My FAST page is gone!

I'm using 1.3.495 (x86) on windows (x64). I must have gone away when updating because I remember that I accessed it before (not the last update I think).

I really miss those categories now when I'm starting to really use Nebula.
MrLove
User Level I
User Level I
 
Posts: 18
Joined: Wed Jan 05, 2011 12:24 pm

Re: FAST page is gone!

Postby himhui » Wed Jul 27, 2011 3:26 pm

You mean "mast"?

Choose > Mode: Guru
97v4 /Win7 x64 /64G ram /Nvidia Quadro K620
Reaper 5.28 /X-Touch
Prism Orpheus /RME Babyface Pro
User avatar
himhui
Expert
Expert
 
Posts: 1072
Joined: Sun Mar 28, 2010 6:04 pm

Re: FAST page is gone!

Postby enriquesilveti » Wed Jul 27, 2011 4:45 pm

Enable Guru Mode, If you are a Nebula Guru, are you? :shock:
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: FAST page is gone!

Postby giancarlo » Wed Jul 27, 2011 5:21 pm

is gone "forever".
Just click on "Init" in PROG page, there is a new preset browser!
User avatar
giancarlo
Founder
Founder
 
Posts: 9167
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: FAST page is gone!

Postby MrLove » Wed Jul 27, 2011 7:04 pm

giancarlo wrote:is gone "forever".
Just click on "Init" in PROG page, there is a new preset browser!


Thanks! Nice work with the new browser!
MrLove
User Level I
User Level I
 
Posts: 18
Joined: Wed Jan 05, 2011 12:24 pm


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 8 guests