nebula not communicating with localserver

Tips & tricks, working results, technical support

Re: nebula not communicating with localserver

Postby enriquesilveti » Tue Jul 05, 2011 10:57 am

woeischris wrote:The server apparently installs new Nebula DLL files, 32 and 64 bit, depending on what you install. It appears that to take advantage of Core III and use the Nebula Local Server, you need to install the 32-bit server to get the correct DLLs, then you should be able to install the 64-bit server to offload RAM and processing to the 64-bit process.

I don't know whether I misunderstood the upgrade process or if it was poorly explained. The fact that almost everyone else seems to be working normally suggests the former. I was under the impression that the server was JUST the server portion, not the Nebula DLLs. In reality, the server setup EXEs are the only ones I should have been using.

Server install Server.exe application and NebulaClient .DLL NebulaClient is similar to Nebula3PRO .DLL but has server enable and now CORE3.

Upload here Master .XML from Server and NebulaClient that your are trying to run.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SD USBPre2 | RME UFX | PS Lyra2
SPX2 | R5 | PT12 | T7 | RX5 | CE8 | Smaart8 | VEP5 | WLE9 | LN2C | NM2 | NS2
User avatar
Global Moderator
Global Moderator
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Madrid | Lodi | Buenos Aires


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 6 guests