Login

incredible 1.3.498 on the path (Core3 engine)

Tips & tricks, working results, technical support

Re: incredible 1.3.498 on the path (Core3 engine)

Postby giancarlo » Fri Aug 12, 2011 10:22 am

I don't know? I'm porting it at the moment...
User avatar
giancarlo
Founder
Founder
 
Posts: 9209
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: incredible 1.3.498 on the path (Core3 engine)

Postby dpclarkson » Fri Aug 12, 2011 10:25 am

I don't know? I'm porting it at the moment...


I'm sorry, what I meant was if we can expect the shared
RAM feature in the 64 bits version.
dpclarkson
Member
Member
 
Posts: 320
Joined: Thu Apr 22, 2010 9:53 am

Re: incredible 1.3.498 on the path (Core3 engine)

Postby giancarlo » Fri Aug 12, 2011 12:30 pm

yes in server release obviously...
User avatar
giancarlo
Founder
Founder
 
Posts: 9209
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: incredible 1.3.498 on the path (Core3 engine)

Postby dpclarkson » Fri Aug 12, 2011 3:17 pm

A 64 bit server/plugin would be awesome!
Finally rid of the dreaded 'low on memory'-message in Logic.
dpclarkson
Member
Member
 
Posts: 320
Joined: Thu Apr 22, 2010 9:53 am

Re: incredible 1.3.498 on the path (Core3 engine)

Postby misterambient » Wed Aug 31, 2011 12:39 pm

I am getting strange glitches and even audio gaps when rendering mixes longer than 12 minutes: it starts to malfunction after 12 minutes or so. Using version 1.3.499n on a Core i5 760. Is this a known issue? It's not overloading as far as I know: playback is normal, rendering is problematic.
User avatar
misterambient
User Level V
User Level V
 
Posts: 55
Joined: Sat Mar 05, 2011 3:11 am
Location: The Netherlandz

Re: incredible 1.3.498 on the path (Core3 engine)

Postby kwild » Sat Sep 10, 2011 10:47 am

I've just end to build my new DAW with Core I7 2600K,i must do something special to make sure that Nebula is using Ipp7?I must use particular settings on the .xml or i must install specific Microsoft libraries?
Thanx.
kwild
User Level I
User Level I
 
Posts: 18
Joined: Fri Mar 26, 2010 11:15 pm

Re: incredible 1.3.498 on the path (Core3 engine)

Postby giancarlo » Sat Sep 10, 2011 2:43 pm

misterambient wrote:I am getting strange glitches and even audio gaps when rendering mixes longer than 12 minutes: it starts to malfunction after 12 minutes or so. Using version 1.3.499n on a Core i5 760. Is this a known issue? It's not overloading as far as I know: playback is normal, rendering is problematic.

could you test a previuos version not based on ipp7?
User avatar
giancarlo
Founder
Founder
 
Posts: 9209
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: incredible 1.3.498 on the path (Core3 engine)

Postby misterambient » Sat Sep 10, 2011 5:53 pm

it also happens in 1.3.492 and 1.3.495...
User avatar
misterambient
User Level V
User Level V
 
Posts: 55
Joined: Sat Mar 05, 2011 3:11 am
Location: The Netherlandz

Re: incredible 1.3.498 on the path (Core3 engine)

Postby DavidMeShow » Sun Sep 11, 2011 12:52 am

Same problem when rendering big project in Cubase BUT no problem when rendering in real time.
User avatar
DavidMeShow
User Level XI
User Level XI
 
Posts: 171
Joined: Wed Feb 16, 2011 6:29 am

Previous

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 6 guests

cron