Login

incredible 1.3.498 on the path (Core3 engine)

Tips & tricks, working results, technical support

Re: incredible 1.3.498 on the path (Core3 engine)

Postby sneaky » Mon Jul 25, 2011 10:44 am

JDavies wrote:I have downloaded version "m" several times and it still installs as version "l" . Any ideas? same for both x64 and x86.



Are you sure you're installing "m" into the same folder as the original?
And is the "l" version the only one showing up in your host?

Yes. Reproduced here. And a number of users. G said driver issues. I notice those users that say it is working mention w7. Those that dont (myself included) - I guess, running xp.
Upgrade_Nebula3_Server_1.3.499m

Postby sneaky » Wed Jul 20, 2011 6:52 am
Server is amazing. 16 instances of neb @ 96k is a new record for me....even if it is running on two machines :D :D

I just ran the Upgrade_Nebula3_Server_1.3.499m.rar and the server does not update. Is this intentional?
sneaky
Member
Member
 
Posts: 219
Joined: Fri May 28, 2010 7:51 am

Re: incredible 1.3.498 on the path (Core3 engine)

Postby krzysiek » Mon Jul 25, 2011 11:33 am

Hello !!

I installed the experimental version upgrade NEW Nebula3 Pro MAC OSX 1.3.499g
The files are located in Cubase Vst
But for some reason it does not detect Daw
Please help
My system is a snow leopard 10.6
Cubase 5.5.3

CHeers
krzysiek
User Level 0
User Level 0
 
Posts: 9
Joined: Wed Nov 03, 2010 8:26 pm

Re: incredible 1.3.498 on the path (Core3 engine)

Postby giancarlo » Mon Jul 25, 2011 2:39 pm

released version n
- noise during preset switching was fixed


- Like for all experimental versions, if it doesn't work just install the previous not-experimental version.
- if version number doesn't match in MAST page just report which file you downloaded exactly.
User avatar
giancarlo
Founder
Founder
 
Posts: 9198
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: incredible 1.3.498 on the path (Core3 engine)

Postby richie43 » Mon Jul 25, 2011 3:36 pm

So far, the 32bit server version of the newest experimental (n) works, but the 64bit consistently crashes Reaper 64bit.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Expert
Expert
 
Posts: 4868
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: incredible 1.3.498 on the path (Core3 engine) UPDATE

Postby richie43 » Mon Jul 25, 2011 3:49 pm

I always save my xml file from an installation to copy over to the new install. After repeated crashes with reaper 64bit, I reinstalled the Nebula 64bit server and let it create a new xml. This time it works fine. The I copied the old xml over and it crashes again. The funny thing is that the experimental n version of the 32bit server is using the older xml and it works fine. Hmmmm.....
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Expert
Expert
 
Posts: 4868
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: incredible 1.3.498 on the path (Core3 engine)

Postby himhui » Mon Jul 25, 2011 3:58 pm

499n performance better than that of 495 now


!!!
Last edited by himhui on Mon Jul 25, 2011 4:05 pm, edited 1 time in total.
97v4 /Win7 x64 /64G ram /Nvidia Quadro K620
Reaper 5.28 /X-Touch
Prism Orpheus /RME Babyface Pro
User avatar
himhui
Expert
Expert
 
Posts: 1076
Joined: Sun Mar 28, 2010 6:04 pm

Re: incredible 1.3.498 on the path (Core3 engine)

Postby richie43 » Mon Jul 25, 2011 4:02 pm

I honestly haven't seriously checked the performance yet, I am still in the geeky "what code has changed" stage. But upon comparing the saved xml from version 64bit m to version n, I noticed that the new xml does not contain any server port or server address entries. But the 32bit still works fine using the saved xml from version m.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Expert
Expert
 
Posts: 4868
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: incredible 1.3.498 on the path (Core3 engine)

Postby giancarlo » Mon Jul 25, 2011 5:04 pm

richie: does it crash at startup? or when?
User avatar
giancarlo
Founder
Founder
 
Posts: 9198
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: incredible 1.3.498 on the path (Core3 engine)

Postby richie43 » Mon Jul 25, 2011 5:11 pm

It crashes when I try to load Nebula. I have just hand edited the xml instead of copying the old one over, and now it is working. But this has never happened before this version. I am still trying to figure out why I consistently get better performance from Reaper and Nebula 32bit than 64bit. I have edited the xml's so that they are identical, but for some reason, 32bit has always done better.
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Expert
Expert
 
Posts: 4868
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

Re: incredible 1.3.498 on the path (Core3 engine)

Postby richie43 » Mon Jul 25, 2011 5:13 pm

By the way, what is the "magic" entry in the xml, and can I change that in the 64bit server xml to match the 32bit one?
The Sounds of the Hear and Now
http://soundyaudio.com/
richie43
Expert
Expert
 
Posts: 4868
Joined: Fri Feb 04, 2011 8:47 pm
Location: Minnesota, USA

PreviousNext

Return to Working with Nebula

Who is online

Users browsing this forum: jfjer379@gmail.com and 1 guest