Login

unusable after latest update - slow and skipping

Tips & tricks, working results, technical support

unusable after latest update - slow and skipping

Postby woeischris » Tue Jun 07, 2011 7:04 am

Subject sort of says it all. Reaper 32, Nebula 32, Nebula Server 64. After my most recent upgrade, playback skips and is too slow to use. Please help, I am unable to work.
woeischris
Member
Member
 
Posts: 221
Joined: Sat Jul 24, 2010 9:06 am

Re: unusable after latest update - slow and skipping

Postby giancarlo » Tue Jun 07, 2011 10:08 am

increase DSPBUFFER, because it's configured automatically by the new server installer in order to minimize latency
User avatar
giancarlo
Founder
Founder
 
Posts: 9182
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Re: unusable after latest update - slow and skipping

Postby woeischris » Wed Jun 08, 2011 10:34 pm

That makes sense. I'm totally unconcerned with latency, I don't use Nebula while tracking. Should I just jack it all the way up?
woeischris
Member
Member
 
Posts: 221
Joined: Sat Jul 24, 2010 9:06 am

Re: unusable after latest update - slow and skipping

Postby woeischris » Sat Jun 11, 2011 9:41 pm

Correction, it did fix it.
woeischris
Member
Member
 
Posts: 221
Joined: Sat Jul 24, 2010 9:06 am

Re: unusable after latest update - slow and skipping

Postby sneaky » Tue Jun 14, 2011 11:28 am

seems I shouldve read this. had no idea.cheers
sneaky
Member
Member
 
Posts: 219
Joined: Fri May 28, 2010 7:51 am


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 8 guests