Login

Need some clarification on a few things.

Tips & tricks, working results, technical support

Need some clarification on a few things.

Postby natelikesoreos » Tue May 24, 2011 3:36 am

I just purchased Nebula3 Pro -- wrapped it with vst to rtas wrapper, and have it showing up in Pro Tools. I also installed a few of the programs.

I see zero presets when I load an instance of the plugin. When I try to load one, I just get the windows browser popup to select a folder.

When I navigate to c:\nebulatemprepository, I literally see nothing besides INIT.n2p in the programs folder.

Anyways, just wanting a point in the right direction. I'm also waiting for my license be approved -- don't know if that's a part of the problem.
natelikesoreos
User Level 0
User Level 0
 
Posts: 6
Joined: Mon May 23, 2011 11:51 pm

Re: Need some clarification on a few things.

Postby tbentley » Tue May 24, 2011 3:52 am

have you downloaded the commercial library?
tbentley
User Level XI
User Level XI
 
Posts: 176
Joined: Mon Feb 28, 2011 8:17 am

Re: Need some clarification on a few things.

Postby natelikesoreos » Tue May 24, 2011 4:08 am

I'm in 'My Libraries' where everything is broken down into categories. I've installed a few of these -- well -- at least I think I have. I don't see where the commerical library link is?
natelikesoreos
User Level 0
User Level 0
 
Posts: 6
Joined: Mon May 23, 2011 11:51 pm

Re: Need some clarification on a few things.

Postby tbentley » Tue May 24, 2011 4:16 am

Have you received Nebula3License? You can't see commercial library without it.
tbentley
User Level XI
User Level XI
 
Posts: 176
Joined: Mon Feb 28, 2011 8:17 am

Re: Need some clarification on a few things.

Postby natelikesoreos » Tue May 24, 2011 4:20 am

No -- I'm still waiting on my license.

Still wondering why the other programs I've installed aren't showing up properly.
natelikesoreos
User Level 0
User Level 0
 
Posts: 6
Joined: Mon May 23, 2011 11:51 pm

Re: Need some clarification on a few things.

Postby tbentley » Tue May 24, 2011 4:23 am

What other libraries do you have? If its all commercial i don't think you can see it until you have a license. I would email giancarlo. He can send it to you by email.
tbentley
User Level XI
User Level XI
 
Posts: 176
Joined: Mon Feb 28, 2011 8:17 am

Re: Need some clarification on a few things.

Postby natelikesoreos » Tue May 24, 2011 4:29 am

When I click load, it's looking for .fxp's, but in my programs folder, what I've installed so far are .n2p's.

I installed a few of the program packs in the 'my libraries' section.

NL_Pre#1, NL_Pre#2, etc.
natelikesoreos
User Level 0
User Level 0
 
Posts: 6
Joined: Mon May 23, 2011 11:51 pm

Re: Need some clarification on a few things.

Postby tbentley » Tue May 24, 2011 6:01 am

k. I would email giancarlodelsordo@gmail.com he should help you with the license. Commercial library doesn't work without license.
tbentley
User Level XI
User Level XI
 
Posts: 176
Joined: Mon Feb 28, 2011 8:17 am

Re: Need some clarification on a few things.

Postby enriquesilveti » Tue May 24, 2011 10:21 am

Hello natelikesoreos. Read this, is from Nebula FAQ:

Q.4.3 When I load Nebula there are no emulation presets parameters, only an init. What's wrong?
You didn't download and install any emulation presets or, if you have downloaded and installed the emulation presets in a different folder to your Nebula folder. Navigate to your VST plugin folder you will find a folder named "Acustica", inside this folder you will see two .XML files. Those file are Nebula MAST page settings. Right click on the file, and click on edit. You should see the below text:

<DATAPATH> C:\nebulatemprepository\ </DATAPATH>
<PROGRAMSUBPATH> Programs/ </PROGRAMSUBPATH>
<VECTORSUBPATH> Vectors/ </VECTORSUBPATH>
<SETUPSUBPATH> Setups/ </SETUPSUBPATH>

As you can see, the emulation presets (N2P and N2V files, stored in programs and vectors respectively) are in C:\nebulatemprepository\ (PC). On a Mac, it is located in HD/library/audio/presets/acustica audio/nebula. Check if Nebula is searching for your emulation preset in the right folder on your hard drive by referring to this file.


Contact is here for support: http://www.acustica-audio.com/index.php ... &Itemid=95
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Need some clarification on a few things.

Postby natelikesoreos » Tue May 24, 2011 3:13 pm

I recieved an e-mail with the records of my license.

In "My Authorizations" there is still nothing though -- No licenses.

I've already checked the path for the programs, it is set correctly. Still nothing loads.

Is there a file I'm supposed to recieve/run after being licensed and registered?

I paid for the wrapper, and for nebula3. I was expecting to get off the ground a little quicker than this.
natelikesoreos
User Level 0
User Level 0
 
Posts: 6
Joined: Mon May 23, 2011 11:51 pm

Next

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 1 guest