Login

Nebula Local Server v1.3.485 - 30% CPU improvement?

Tips & tricks, working results, technical support

Nebula Local Server v1.3.485 - 30% CPU improvement?

Postby Mercado_Negro » Tue May 03, 2011 4:12 am

Is it me or v1.3.485 server takes 10% less CPU than running without it? :mrgreen:

Server Shut down: 74% CPU

http://stashbox.org/1109192/NoServer.png

Server Running: 60% CPU

http://stashbox.org/1109194/ServerRunning.png

Actually, in my previous tests while running the server the CPU usage was about 20% more (which later Enrique confirmed as expected: understood). So, in theory we're facing a 30% improvement with 1.3.485. Does someone else get these results?

I want to believe! :D
i7 3770k :: Asus P8H77-V LE :: 16Gb DDR3 @1600MHz :: Geforce GT 520 :: OCZ-Vertex 128Gb :: WD Black Series 1Tb and Green Series 1Tb :: F*******e Liquid56 :: REAPER 64bit and StudioOne 64bit (both latest versions) :: Win 10 64bit
User avatar
Mercado_Negro
Global Moderator
Global Moderator
 
Posts: 1353
Joined: Sat Mar 27, 2010 9:30 am

Re: Nebula Local Server v1.3.485 - 30% CPU improvement?

Postby yr » Tue May 03, 2011 7:53 am

I did a quick test on the laptop- I'm getting similar results. On my test project cpu went from 57-60% to 46% when using the local server. Great!
Reuven | post-production & sound-design | scenography |
website | nebula presets
User avatar
yr
Beta Tester
Beta Tester
 
Posts: 438
Joined: Mon Mar 29, 2010 9:04 am
Location: Amsterdam

Re: Nebula Local Server v1.3.485 - 30% CPU improvement?

Postby enriquesilveti » Tue May 03, 2011 10:30 am

Thank you for report.
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SDD)
SP4 (i5-6300 | 8 GB | 256 SDD)
RME UFX | PS Lyra2 | SD USBPre2
VM U15 | VM W10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10
User avatar
enriquesilveti
Global Moderator
Global Moderator
 
Posts: 2662
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Nebula Local Server v1.3.485 - 30% CPU improvement?

Postby sfunk » Tue May 03, 2011 10:52 am

is this running the server locally? Anyone tried this on a Mac?
sfunk
Member
Member
 
Posts: 226
Joined: Sun Oct 17, 2010 5:59 pm


Return to Working with Nebula

Who is online

Users browsing this forum: markgalup and 4 guests