Nebula OSX 64 Won't Install

Tips & tricks, working results, technical support

Nebula OSX 64 Won't Install

Postby metanoiastudios » Fri Apr 29, 2011 4:30 am

Hey Everyone,

I am in need of your help...I've recently purchased a macbook pro (OSX 64), and decided to install Nebula in it. I am, however, having some difficulties:

I have downloaded the Nebula installer, selected the hard drive in which to install the files and hit "install". Everything seems to be fine, until I close the installer and find out that NO files have been installed anywhere in the hard drive. What am I doing wrong? First I've tried the file "setup nebula3 1.3.451.mpkg (by double-clicking on it and following the installation instructions), and then I've tried the older file...Nebula3Installer.mpkg, and again, nothing was installed.

Help! :)
User Level 0
User Level 0
Posts: 3
Joined: Tue Mar 08, 2011 11:35 pm

Re: Nebula OSX 64 Won't Install

Postby giancarlo » Fri Apr 29, 2011 5:58 am

don't change the harddrive where to install. Does it solve?
User avatar
Posts: 8781
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 10 guests