Login

Nebula library not showing/Crash under OSX Logic 9

Tips & tricks, working results, technical support

Nebula library not showing/Crash under OSX Logic 9

Postby krismiller » Tue Mar 22, 2011 4:29 pm

Here's the deal

I'm running OSX 10.6.7 w/Logic 9 (latest version)

I downloaded all versions of Nebula & installed them in order of each update... Plugin loads in logic. I then closed Logic..

I then downloaded the libraries & put them in the Preset folder in the Programs & Vector folders accordingly

I then relaunch Logic, load Nebula, & no presets show up!!

I then deleted all Nebula presets & plugins, then installed just the 1st version of Nebula & put the libraries in the proper folders yet again,

upon booting up logic, I load Nebula AGAIN & presets show up, but CRASH LOGIC WHEN LOADING!!! WTF!!!

I'm out of options here guys!!! What the Hell am I doing wrong!!? I'm either getting this to work today or I'm getting a refund for this piece of crap!!!! MODS CHIME IN NOW PLEASE!!!! Thanks :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil: :evil:
krismiller
User Level 0
User Level 0
 
Posts: 5
Joined: Tue Mar 22, 2011 12:53 pm

Re: Nebula library not showing/Crash under OSX Logic 9

Postby enriquesilveti » Tue Mar 22, 2011 5:22 pm

Acustica Audio Products Key F.A.Q.
http://www.acustica-audio.com/forum/ind ... =viewtopic

Help us help you (read this before posting)
viewtopic.php?f=11&t=484
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SSD)
SP4 (i5-6300 | 8 GB | 256 SSD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2822
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Nebula library not showing/Crash under OSX Logic 9

Postby krismiller » Tue Mar 22, 2011 6:01 pm

So basically, by installing your software multiple times, I deleted my key??!! I havent even received anything back from you yet. I sent the .ser hours ago.... Your links you gave me dont describe my problem. All I see is INIT & thats it!!

Do I need to receive a file back from you in order to even use this the first time??

Im really pissed off right now & really need your help...Your links dont help me. In fact, they're confusing.. Please explain what I need to do to get this working. Thanks :evil: :evil: :evil: :evil:
krismiller
User Level 0
User Level 0
 
Posts: 5
Joined: Tue Mar 22, 2011 12:53 pm

Re: Nebula library not showing/Crash under OSX Logic 9

Postby mordecainyc » Tue Mar 22, 2011 6:03 pm

Try clicking on Init..
mordecainyc
User Level V
User Level V
 
Posts: 51
Joined: Sun Jul 25, 2010 9:31 pm
Location: Netherlands

Re: Nebula library not showing/Crash under OSX Logic 9

Postby davidgary73 » Tue Mar 22, 2011 6:07 pm

You did not read this?

Q: I can only load a few presets, but I have the full library installed. What's wrong?

R: You need to send us your *.SER file which is created after you have run Nebula for first time. The *.SER file will appear in your nebulatempdirectory, a directory that you would have specified when installing Nebula. You will need to install the key that we send you. The installer for the key will prompt you to install the keys to the nebulatemprepository.


Please upload your Nebula3.ser file via the "My Authorizations" and wait 2 files that will be send to you via email. Then only you can use Nebula with the libraries.

And YES, everyone has to wait for the files..you're not alone.
MacPro 2 x 2.4 Ghz 6 Core Intel Xeon • 28GB Ram •
Logic Pro X 10.3 • OSX 10.11.6 • VEP 6 •
Magenta3 • Green3 • Navy • Pink • Sand • Lime • N3 & N4 •
http://www.purevolume.com/DavidGary
User avatar
davidgary73
Vip Member
Vip Member
 
Posts: 425
Joined: Fri May 28, 2010 9:08 am

Re: Nebula library not showing/Crash under OSX Logic 9

Postby krismiller » Tue Mar 22, 2011 6:19 pm

Already sent it hours ago...

You mean to tell me I cant even use the presets downloaded from Acustica's download page!!!?

Sure I'll give you $180 just so I can look at a useless GUI until somebody feels like giving me an authorization code!!!!

You have no idea how pissed off I am right now....
krismiller
User Level 0
User Level 0
 
Posts: 5
Joined: Tue Mar 22, 2011 12:53 pm

Re: Nebula library not showing/Crash under OSX Logic 9

Postby davidgary73 » Tue Mar 22, 2011 6:31 pm

It takes a day or 2 before you receive your authorization code.

We all paid 129 euros just like you do and being pissed will not help you at all mate. Just relax and wait for the files.

What you can do is to email your ser file to gaincarlo as well: giancarlo@acusticaudio.com

@enriquesilveti

Just wondering, do we have a manual in pdf format for newbies to read? They seems to miss the FAQ thread most of the time or miss it completely.
MacPro 2 x 2.4 Ghz 6 Core Intel Xeon • 28GB Ram •
Logic Pro X 10.3 • OSX 10.11.6 • VEP 6 •
Magenta3 • Green3 • Navy • Pink • Sand • Lime • N3 & N4 •
http://www.purevolume.com/DavidGary
User avatar
davidgary73
Vip Member
Vip Member
 
Posts: 425
Joined: Fri May 28, 2010 9:08 am

Re: Nebula library not showing/Crash under OSX Logic 9

Postby enriquesilveti » Tue Mar 22, 2011 7:17 pm

Nebula Browser is ready
From version 1.3.464 new Nebula browser and preset selection was added.

http://www.acustica-audio.com/forum/ind ... =viewtopic
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SSD)
SP4 (i5-6300 | 8 GB | 256 SSD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2822
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires

Re: Nebula library not showing/Crash under OSX Logic 9

Postby enriquesilveti » Tue Mar 22, 2011 7:21 pm

Hello krismiller and welcome. Here you will find how to contact Acustica Audio support and developers > http://www.acustica-audio.com/forum/ind ... =viewtopic

About authorization we delivery in 24 hours during on working days and in 24/72 hours in weekends.

Simple rules for purchasing Acustica Audio products > http://www.acustica-audio.com/forum/ind ... =viewtopic

krismiller wrote:Already sent it hours ago...

You mean to tell me I cant even use the presets downloaded from Acustica's download page!!!?

Sure I'll give you $180 just so I can look at a useless GUI until somebody feels like giving me an authorization code!!!!

You have no idea how pissed off I am right now....
Enrique Silveti.
Acustica Audio customer and technical support.

MBP 11.5 (i7-4870 | 16 GB | 512 SSD)
SP4 (i5-6300 | 8 GB | 256 SSD)
UFX | Lyra2 | USBPre2
VM U15 | VM Win10 | VM OSX 10.12
N4/NAT4 | SPX3 | RX5 | LN2C | Smaart8 | R5 | PT12 | PX10 | NIK5
User avatar
enriquesilveti
Expert
Expert
 
Posts: 2822
Joined: Sun Mar 28, 2010 9:00 pm
Location: Lodi | Madrid | Buenos Aires


Return to Working with Nebula

Who is online

Users browsing this forum: No registered users and 4 guests