Login

Clicks using comps

Tips & tricks, working results, technical support

Clicks using comps

Postby woeischris » Fri Feb 18, 2011 4:30 pm

This is something that has been mentioned in a few different threads but I haven't seen anything dedicated to it. I understand that Nebula has trouble with transients that have a large amount of low end, particularly kick drum, and the recommended solution is to increase LIQD and FREQD and possibly lower the number of kernels used. I was trying this last night and had no luck with it, I wasted about two hours trying to get it resolved and eventually had to move on. It seemed to only happen when using the snap comp on both kick and snare at the same time. ASIO usage is at a solid 50%, nothing is coming anywhere close to clipping. Has anyone had a similar experience, any suggestions? Giancarlo, any idea of how this can be fixed and maybe an ETA?
woeischris
Member
Member
 
Posts: 221
Joined: Sat Jul 24, 2010 9:06 am

Re: Clicks using comps

Postby Arne » Fri Feb 18, 2011 9:55 pm

I have the same problem in several other presets as well, its not related to source, nor ASIO, CPU load or anything else than Nebula. It occurs on bass guitars and other low end instruments, but random, which means that its not related to level peaks or similar issues. However, using Liquid seems to work in most cases, yet still some random noise are noticed
Arne
Beta Tester
Beta Tester
 
Posts: 169
Joined: Sat Nov 20, 2010 10:31 pm
Location: Bergen, Norway


Return to Working with Nebula

Who is online

Users browsing this forum: Bing [Bot] and 4 guests