Login

New version 1.3.464 with Browser!

Tips & tricks, working results, technical support

Re: New version 1.3.464 with Browser!

Postby marcpl » Wed Feb 16, 2011 10:54 pm

hey stolle. no, i updated to .464 and my ser file's fine. i see my name on the disk page and everything.

a few commercial programs work but most don't so i'm not sure that it's necessarily a problem with my setup.

are ALL of the commercial programs working for you?
marcpl
User Level X
User Level X
 
Posts: 131
Joined: Wed Mar 31, 2010 7:39 pm

Re: New version 1.3.464 with Browser!

Postby Stolle » Wed Feb 16, 2011 11:53 pm

Heh, your question made me realise I only use 3rd party libraries nowadays. I haven't even got any libraries from the original library installed anymore.
Stolle
User Level VI
User Level VI
 
Posts: 68
Joined: Mon Mar 29, 2010 3:27 am

Re: New version 1.3.464 with Browser!

Postby tb-av » Thu Feb 17, 2011 4:23 am

Ok, I have re-installed the original Neb3pro, the license and then the ..454 update and everything is working. 3rd party and original commercial stuff as well.

Have not redone the CUDA setup.
tb-av
User Level III
User Level III
 
Posts: 30
Joined: Sun Jan 02, 2011 7:23 am

Re: New version 1.3.464 with Browser!

Postby marcpl » Thu Feb 17, 2011 10:35 pm

thanks allot for doing that. i guess it's a problem on my end. i'll try dl'ing the commercial libraries again.

thanks,
marco
marcpl
User Level X
User Level X
 
Posts: 131
Joined: Wed Mar 31, 2010 7:39 pm

Re: New version 1.3.464 with Browser!

Postby marcpl » Fri Feb 18, 2011 8:15 pm

nope, the commercial library's a no go for me. the only programs that work are all of the compressors and 1 pan program. every other program results in 'Init'.

this is after re-installing both nebula3 pro and re-downloading and installing the commercial library on 2 different DAWs.

can someone else confirm that the commercial libraries are working ok please?

thanks,
marco
marcpl
User Level X
User Level X
 
Posts: 131
Joined: Wed Mar 31, 2010 7:39 pm

Re: New version 1.3.464 with Browser!

Postby tb-av » Fri Feb 18, 2011 8:27 pm

Did you re-install your license?
tb-av
User Level III
User Level III
 
Posts: 30
Joined: Sun Jan 02, 2011 7:23 am

Re: New version 1.3.464 with Browser!

Postby marcpl » Fri Feb 18, 2011 9:57 pm

i did reinstall my license and then went to nebula's disk page to check that my name was there.

EDIT: it turns out that my problem is with my SER files because i recently upgraded my pc and laptop...waiting on new SERs right now.
Just wanted to post back so that no one thinks there's anything wrong with the plugin or the new browser based on what i'd said.

everything's working great here...except me apparently.
marcpl
User Level X
User Level X
 
Posts: 131
Joined: Wed Mar 31, 2010 7:39 pm

Re: New version 1.3.464 with Browser!

Postby highvoltage » Sat Mar 12, 2011 5:06 pm

This is how Revalver's browser works:

Image

It remembers where you were even if you hit cancel and re-open.
You can go up a level, or go to the topmost level.
It even has a quick search that filters names.
I guess you just have to compile a directory structure from the program info's.

perfect.
highvoltage
Member
Member
 
Posts: 235
Joined: Tue Mar 30, 2010 9:44 pm

Re: New version 1.3.464 with Browser!

Postby elam » Sat Mar 12, 2011 9:58 pm

Holy sh*&^%t ! That IS perfect.
Giancarlo is it possible to implement this type of browser ? Or is it too much efforts or not possible in Nebula current state ?
elam
Vip Member
Vip Member
 
Posts: 425
Joined: Sat May 15, 2010 5:42 pm

Re: New version 1.3.464 with Browser!

Postby giancarlo » Sat Mar 12, 2011 10:38 pm

I don't like it...
User avatar
giancarlo
Founder
Founder
 
Posts: 9191
Joined: Mon Sep 21, 2009 10:40 pm
Location: Italy

PreviousNext

Return to Working with Nebula

Who is online

Users browsing this forum: markgalup, Melodist and 1 guest